Biblioscape 10 Word plugin and MSOffice 2013: 32 or 64-bit?

Dear Paul,

I'm about to re-setup my office computer and will install MS Office 2013, which I want to use with the Biblioscape 10 Word plugin. I have both the 32 and 64 bit version of MS Office available. Is the Biblioscape plugin compatible with both version, or will it just work with the 32-bit version?

Thanks
Kristian

32 only, i think

32 only, i think