NCBI web applications will no longer support your browser after 1 January 2013

When I sign on to PubMed from within Biblioscape 9 I get the following message:

NCBI web applications will no longer support your browser after 1 January 2013

I wanted to be sure that you saw this.

Tom

Biblioscape uses IE as the

Biblioscape uses IE as the built-in browser. Lots of web sites will stop supporting IE6. Do you have the latest IE installed?

IE 9 is installed.

IE 9 is installed.

The webbrowser control just

The webbrowser control just defaults to IE7 mode. This won't be a problem in 2013. Please see this http://stackoverflow.com/questions/4612255/regarding-ie9-webbrowser-control

I'm not sure I understand,

I'm not sure I understand, but I am willing to take your word for it.
Tom